Heads up: odlparent-10 to use Guava-31


Robert Varga
 

Hellow everyone,

this is a courtesy call to inform you that odlparent-10 will be adopting Guava-31.x.x as its baseline.

Most of the users should not be affected, but there are a number of incompatibilities listed here: https://github.com/google/guava/releases/tag/v31.0

Please object now it this does not suite you.

Thanks,
Robert