infrautils patch tests failing


Faseela K <k.faseela@...>
 

Hi Jamo/Anil/Luiz,
  Dheena is trying to run infrautils patch tests, and seeing the below error :

  12:32:44 [ERROR] Failed to execute goal org.apache.maven.plugins:maven-compiler-plugin:3.8.1:compile (default-compile) on project infrautils-testutils: Fatal error compiling: invalid flag: --release -> [Help 1]


He has debugged further, and gave the below comment

" Test job test-infrautils-genius is failing due to incorrect jdk version (1.8.0.22). Could you please help in rerunning job after pointing to Jdk11."


 I cannot clearly remember where in the patch tests yaml we specify jdk version. Any pointers?
--
Faseela.K
MEC 2k10

Join integration-dev@lists.opendaylight.org to automatically receive all group messages.