Re: Aluminium netvirt distribution builds broken - Reg


Luis Gomez
 

I guess this could be because of this: https://lists.opendaylight.org/g/kernel-dev/message/216

BR/Luis


On Jul 28, 2020, at 9:22 PM, Karthikeyan <karthikeyangceb007@...> wrote:

Hi Integration Team,

   We have been seeing netvirt distribution builds broken with ERROR[0] since yesterday. 

   Please suggest the way forward to solve this issue as it is blocking our development activities.


[0]
09:40:43 [ERROR] Errors: 
09:40:43 [ERROR]   Unable to resolve odl-integration-compatible-with-all/0.13.0.SNAPSHOT: missing requirement [odl-integration-compatible-with-all/0.13.0.SNAPSHOT] osgi.identity; osgi.identity=odl-infrautils-ready; type=karaf.feature; version="[1.8.0.SNAPSHOT,1.8.0.SNAPSHOT]"
09:40:43 [INFO]  
09:40:43 [ERROR] Tests run: 1, Failures: 0, Errors: 1, Skipped: 0


Thanks & Regards,
Karthikeyan.


Join integration-dev@lists.opendaylight.org to automatically receive all group messages.