Error installing karaf feature

David
 

Hi guys! 

I'm trying to install odl-nemo-openflow-renderer karaf feature and i have this error:

Error executing command: Unable to resolve root: missing requirement [root] osgi.identity; osgi.identity=odl-nemo-openflow-renderer; type=karaf.feature; version="[1.4.2.SNAPSHOT,1.4.2.SNAPSHOT]"; filter:="(&(osgi.identity=odl-nemo-openflow-renderer)(type=karaf.feature)(version>=1.4.2.SNAPSHOT)(version<=1.4.2.SNAPSHOT))" [caused by: Unable to resolve odl-nemo-openflow-renderer/1.4.2.SNAPSHOT: missing requirement [odl-nemo-openflow-renderer/1.4.2.SNAPSHOT] osgi.identity; osgi.identity=org.opendaylight.nemo.openflow-renderer; type=osgi.bundle; version="[1.4.2.SNAPSHOT,1.4.2.SNAPSHOT]"; resolution:=mandatory [caused by: Unable to resolve org.opendaylight.nemo.openflow-renderer/1.4.2.SNAPSHOT: missing requirement [org.opendaylight.nemo.openflow-renderer/1.4.2.SNAPSHOT] osgi.wiring.package; filter:="(&(osgi.wiring.package=org.opendaylight.controller.liblldp)(version>=0.14.0)(!(version>=1.0.0)))"]]

Any help is welcome.

Regards

Join nemo-dev@lists.opendaylight.org to automatically receive all group messages.