[releng] snbi merge jobs using JDK 7


Stephen Kitt <skitt@...>
 

Hi,

The last couple of snbi merge jobs failed because of

[snbi-merge-boron] $ /usr/lib/jvm/java-1.7.0/bin/java

which of course results in

[WARNING] Rule 0: org.apache.maven.plugins.enforcer.RequireJavaVersion
failed with message: Detected JDK Version: 1.7.0-101 is not in the
allowed range 1.8.0.

which breaks the build.

The snbi JJB templates look OK to me...

Regards,

Stephen