can't update domains, users, roles.


Jamo Luhrsen <jluhrsen@...>
 

AAA,

can someone take a look at this bug and provide feedback:

https://bugs.opendaylight.org/show_bug.cgi?id=8477

Still working to get CSIT running. Some of the test cases are passing,
but the update cases are failing, so I filed this bug. There are
manual reproduction steps in the bug. Maybe there is something I'm
not doing right?

The CSIT job, is showing all cases as failed, but that's because the
suite teardown fails and marks everything as failed at that point.
I'll try looking at that next.

CSIT job:
https://logs.opendaylight.org/releng/jenkins092/aaa-csit-1node-idmlite-only-carbon/462/archives/log.html.gz

Thanks,
JamO


Ryan Goulding <ryandgoulding@...>
 

I'll take a look tomorrow.  I have a few guesses as to when this broke;  can discuss on IRC tomorrow.

Regards,

Ryan Goulding

On Tue, May 16, 2017 at 4:55 PM, Jamo Luhrsen <jluhrsen@...> wrote:
AAA,

can someone take a look at this bug and provide feedback:

https://bugs.opendaylight.org/show_bug.cgi?id=8477

Still working to get CSIT running. Some of the test cases are passing,
but the update cases are failing, so I filed this bug. There are
manual reproduction steps in the bug. Maybe there is something I'm
not doing right?

The CSIT job, is showing all cases as failed, but that's because the
suite teardown fails and marks everything as failed at that point.
I'll try looking at that next.

CSIT job:
https://logs.opendaylight.org/releng/jenkins092/aaa-csit-1node-idmlite-only-carbon/462/archives/log.html.gz

Thanks,
JamO
_______________________________________________
aaa-dev mailing list
aaa-dev@...
https://lists.opendaylight.org/mailman/listinfo/aaa-dev


Jamo Luhrsen <jluhrsen@...>
 

thanks Ryan. There is one last thing for me to look at and I think we might be
close to bringing this sucker to life.

JamO

On 05/16/2017 02:22 PM, Ryan Goulding wrote:
I'll take a look tomorrow. I have a few guesses as to when this broke; can discuss on IRC tomorrow.

Regards,

Ryan Goulding

On Tue, May 16, 2017 at 4:55 PM, Jamo Luhrsen <jluhrsen@... <mailto:jluhrsen@...>> wrote:

AAA,

can someone take a look at this bug and provide feedback:

https://bugs.opendaylight.org/show_bug.cgi?id=8477 <https://bugs.opendaylight.org/show_bug.cgi?id=8477>

Still working to get CSIT running. Some of the test cases are passing,
but the update cases are failing, so I filed this bug. There are
manual reproduction steps in the bug. Maybe there is something I'm
not doing right?

The CSIT job, is showing all cases as failed, but that's because the
suite teardown fails and marks everything as failed at that point.
I'll try looking at that next.

CSIT job:
https://logs.opendaylight.org/releng/jenkins092/aaa-csit-1node-idmlite-only-carbon/462/archives/log.html.gz
<https://logs.opendaylight.org/releng/jenkins092/aaa-csit-1node-idmlite-only-carbon/462/archives/log.html.gz>

Thanks,
JamO
_______________________________________________
aaa-dev mailing list
aaa-dev@... <mailto:aaa-dev@...>
https://lists.opendaylight.org/mailman/listinfo/aaa-dev <https://lists.opendaylight.org/mailman/listinfo/aaa-dev>