validate-autorelease-boron needs to run on jdk8


Thanh Ha <thanh.ha@...>
 

Hi Everyone,

Your validate-autorelease job will fail to build if you're one of the projects that still have not yet approved the build with jdk8 patch in Boron. If you're one of the projects listed at this link [1]. I'd highly recommend you review and +1 the patch otherwise your validate-autorelease jobs will continue to fail.

Regards,

Thanh