ovsdb used postman failed in Helium


Vinllen Chen <cvinllen@...>
 

Hi, all:
    I just install ovsdb in karaf and start in , then i ran the mininet as followed this post:

    The ovs-vsctl command show:

mininet> sh ovs-vsctl show
fc7d2530-cbe1-48dd-a0d2-a826fdda1228
    Manager "ptcp:6640"
    Bridge "s2"
        Controller "tcp:127.0.0.1:6633"
            is_connected: true
        fail_mode: secure
        Port "s2-eth2"
            Interface "s2-eth2"
        Port "s2-eth1"
            Interface "s2-eth1"
        Port "s2"
            Interface "s2"
                type: internal
    Bridge br-int
        Controller "tcp:127.0.0.1:6633"
            is_connected: true
        fail_mode: secure
        Port "ens33"
            Interface "ens33"
                error: "could not open network device ens33 (No such device)"
    Bridge "s1"
        Controller "tcp:127.0.0.1:6633"
            is_connected: true
        fail_mode: secure
        Port "s1-eth1"
            Interface "s1-eth1"
        Port "s1-eth2"
            Interface "s1-eth2"
        Port "s1"
            Interface "s1"
                type: internal
    But when i use put command in the postman, it doesn't have any response.
    Greate appreciate for anyone's reply.
Best Regards,
Vinllen


Sam Hague
 

Vinllen,

that is an older tutorial. Could you look at this one [1] instead?

Thanks, Sam

[1] https://wiki.opendaylight.org/view/OVSDB:Helium_and_Openstack_on_Fedora20

----- Original Message -----
From: "Vinllen Chen" <cvinllen@...>
To: ovsdb-dev@...
Sent: Thursday, April 16, 2015 5:38:27 AM
Subject: [ovsdb-dev] ovsdb used postman failed in Helium

Hi, all:
I just install ovsdb in karaf and start in , then i ran the mininet as
followed this post:
https://wiki.opendaylight.org/view/OVSDB_Integration:Mininet_OVSDB_Tutorial

The ovs-vsctl command show:

mininet> sh ovs-vsctl show
fc7d2530-cbe1-48dd-a0d2-a826fdda1228
Manager "ptcp:6640"
Bridge "s2"
Controller "tcp: 127.0.0.1:6633 "
is_connected: true
fail_mode: secure
Port "s2-eth2"
Interface "s2-eth2"
Port "s2-eth1"
Interface "s2-eth1"
Port "s2"
Interface "s2"
type: internal
Bridge br-int
Controller "tcp: 127.0.0.1:6633 "
is_connected: true
fail_mode: secure
Port "ens33"
Interface "ens33"
error: "could not open network device ens33 (No such device)"
Bridge "s1"
Controller "tcp: 127.0.0.1:6633 "
is_connected: true
fail_mode: secure
Port "s1-eth1"
Interface "s1-eth1"
Port "s1-eth2"
Interface "s1-eth2"
Port "s1"
Interface "s1"
type: internal
But when i use put command in the postman, it doesn't have any response.
Greate appreciate for anyone's reply.
Best Regards,
Vinllen

_______________________________________________
ovsdb-dev mailing list
ovsdb-dev@...
https://lists.opendaylight.org/mailman/listinfo/ovsdb-dev